Partial network outage
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 16:41 UTC
Monitoring
Data centre staff has resolved the issue. All websites are available again. We apologize for the downtime and will keep monitoring the situation.
Posted Aug 03, 2022 - 15:02 UTC
Investigating
Parts of our infrastructure are affected by a router outage. We have contacted data centre support and are working on ways to mitigate the problem.
Posted Aug 03, 2022 - 14:46 UTC
This incident affected: Network.