Fastly CDN issues
Incident Report for freistilbox
Resolved
Update from Fastly: "A fix was applied at 10:36 UTC. Customers may continue to experience decreased cache hit ratio and increased origin load as global services return."
Posted Jun 08, 2021 - 12:22 UTC
Identified
Websites using Fastly are currently impacted by issues on the CDN side. Please refer to the Fastly Status Page (https://status.fastly.com/) for details.
Posted Jun 08, 2021 - 10:24 UTC