Thanks to our instrumentation, we were able to provide the data centre with enough details for them to identify the cause of our network issues. We're suffering from the effects of a network attack on a different data centre customer. Mitigation is in process and we expect normal service quality to be restored shortly.
Posted Mar 23, 2021 - 17:27 UTC
Update
In our investigation so far, we weren't able to uncover the cause of the network latency issue. Because it's only manifesting randomly and for a very short time, we're trying to collect enough data to allow our data centre provider to track down its source. We'll keep you posted!
Posted Mar 23, 2021 - 14:01 UTC
Investigating
Over the last 24 hours, we've been experiencing recurring network latency spikes, each lasting about 60-90s. These latency spikes can negatively impact file and database access. We're investigating this issue and will update this post with our findings.