Limited availability

Incident Report for freistilbox

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 12:11 UTC

Monitoring

We switched operation to a more powerfull system which handles the demand well.
Posted Sep 19, 2025 - 11:41 UTC

Identified

High CPU usage is currently impacting performance on shared database cluster db16. We are investigating and working to resolve the issue.
Posted Sep 19, 2025 - 11:13 UTC

Investigating

We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Sep 19, 2025 - 11:07 UTC
This incident affected: freistilbox clusters and Database clusters.