Limited availability
Incident Report for freistilbox
Resolved
A fix has been implemented, and we keep monitoring all affected systems. We will conduct a thorough review of this incident in the morning.
Posted Mar 13, 2023 - 03:50 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Mar 13, 2023 - 02:04 UTC
This incident affected: freistilbox clusters.