Network outage
Incident Report for freistilbox
Resolved
We're happy that all systems are fully operational again. We apologise for the service downtime and will post an incident report after we've analysed the incident in detail.
Posted Jan 22, 2020 - 04:21 UTC
Monitoring
The network outage has been resolved. All our monitoring checks have gone back to operational status as well. We're still monitoring everything for regressions.
Posted Jan 22, 2020 - 04:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 03:39 UTC
Update
A [status update by our data centre provider](https://www.hetzner-status.de/de.html#13793) confirms our findings that the incident is caused by a core router outage. We keep monitoring the situation and will update this incident when we have new information.
Posted Jan 22, 2020 - 03:34 UTC
Investigating
We are currently experiencing an outage that is affecting almost all services. It is our highest priority right now and we hope to have it resolved as soon as possible.

We will update this post as soon as we have more information.
Posted Jan 22, 2020 - 03:12 UTC
This incident affected: Network.