Limited availability
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 14:14 UTC
Monitoring
We have noticed limited availability issues that affect a few customers. One edgerouter was unavailable.
We already restored operation by switching to a standby server.
Posted Dec 16, 2021 - 14:05 UTC
This incident affected: Network.