Limited availability

Incident Report for freistilbox

Resolved

This incident has been resolved.
Posted 5 months ago. Nov 13, 2024 - 15:57 UTC

Monitoring

Standby system is active. All affected websites are available again.
Posted 5 months ago. Nov 13, 2024 - 14:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 13, 2024 - 14:29 UTC

Investigating

We have noticed limited availability issues that affect a few customers due to an unavailablity of one of our edgerouters.

We are switching to a standby edgerouter to restore operations
Posted 5 months ago. Nov 13, 2024 - 14:28 UTC
This incident affected: Network and freistilbox clusters.