Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 03:30 UTC
Scheduled
On December 4, 2024, from 03:30 to 05:30 UTC, our data center will perform urgent maintenance on the network infrastructure.
During this time, some servers may be offline for up to 2 hours. While we will switch most systems to standby servers to avoid disruption, database cluster db16 will be completely affected, causing temporary unavailability of the web applications using db16.
Our team will monitor the situation and provide real-time updates on this status page as needed. This maintenance is essential to ensure the long-term security and stability of our infrastructure.
Posted Dec 03, 2024 - 10:55 UTC
This scheduled maintenance affected: Database clusters.