Database failure

Incident Report for freistilbox

Resolved

This incident has been resolved.
Posted 3 months ago. Jan 11, 2025 - 23:29 UTC

Identified

The standby database cluster node has taken over operation successfully. We're now working on restoring full cluster capacity.
Posted 3 months ago. Jan 11, 2025 - 23:14 UTC

Investigating

One of our database clusters suffered outage. We're switching operation to the standby node and will be back with an update.
Posted 3 months ago. Jan 11, 2025 - 23:03 UTC
This incident affected: Database clusters.