Degraded network performance

Incident Report for freistilbox

Resolved

As we have now learned, the outage was caused by a router failure. We're sorry for the website downtime this caused for some of our customers, and will discuss this incident and possible steps we can take to mitigate issues like this.
https://status.hetzner.com/incident/cccb44b0-ce1a-4f4e-a796-90b50d11126f
Posted 1 year ago. Feb 27, 2024 - 09:26 UTC

Monitoring

While we haven't heard back from the data centre yet, the network seems to have stabilized again and affected websites are back online. We apologize for the outage and keep monitoring the situation.
Posted 1 year ago. Feb 27, 2024 - 05:06 UTC

Update

We are continuing to investigate this issue.
Posted 1 year ago. Feb 27, 2024 - 04:36 UTC

Investigating

Parts of our infrastructure are affected by degraded network performance. We have contacted data centre support and are working on ways to mitigate the problem.
Posted 1 year ago. Feb 27, 2024 - 04:10 UTC
This incident affected: Network.