Degraded performance

Incident Report for freistilbox

Resolved

We're happy to report that this issue is now resolved. While storage space cleanup is still in progress, it now works on a minimal level that doesn't impact system performance anymore. We sincerely apologise to all customers affected by this issue.
Posted 4 years ago. Nov 05, 2020 - 12:33 UTC

Monitoring

We were able to identify the cause of this incident as a background cleanup job on our network storage system that started eating up I/O capacity after a customer deleted millions of their files yesterday. By reconfiguring this background job, we were able to limit its impact to an acceptable level. We'll keep monitoring the situation until the service has returned to standard operation.
Posted 4 years ago. Nov 04, 2020 - 14:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 4 years ago. Nov 04, 2020 - 09:36 UTC

Investigating

We have noticed performance issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted 4 years ago. Nov 04, 2020 - 08:50 UTC
This incident affected: freistilbox clusters.