Database failure

Incident Report for freistilbox

Resolved

Investigation indicated that the failed database node had had a mainboard failure. Data centre staff replaced it with a working server. We restored data synchronization, and cluster db17 is fully working again. We apologize for the outage.
Posted Oct 06, 2025 - 01:23 UTC

Identified

We've successfully switched to the standby node and expect all affected websites to be back online. We're establishing contact with the data centre about the failed database node.
Posted Oct 06, 2025 - 00:34 UTC

Investigating

One of our database clusters, db17, suffered a server failure. We're switching operation to the standby node and will be back with an update once we know more.
Posted Oct 06, 2025 - 00:22 UTC
This incident affected: Database clusters.