Database failure
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 16:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2020 - 14:53 UTC
Investigating
One of our database clusters suffered a server failure. We're switching operation to the standby node and will be back with an update.
Posted Feb 03, 2020 - 14:47 UTC
This incident affected: freistilbox clusters and Database clusters.