Limited availability

Incident Report for freistilbox

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 05, 2024 - 04:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 05, 2024 - 04:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 05, 2024 - 04:20 UTC

Investigating

We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted 4 months ago. Dec 05, 2024 - 04:14 UTC
This incident affected: Storage clusters.