Network infrastructure maintenance
Incident Report for freistilbox
Resolved
Maintenance work has finished successfully and connectivity has been fully restored. We apologize for the short partial outage.
Posted Nov 16, 2023 - 03:58 UTC
Investigating
Network maintenance is being done in one of our datacentres. During this maintenance window, some of our servers will be unreachable for up to 60 minutes. We're monitoring the situation and will update this report as we have new information.
Posted Nov 16, 2023 - 03:45 UTC
This incident affected: Network.