Outage Git repository host

Incident Report for freistilbox

Resolved

The Git repository outage was caused by a hardware fault that has since been repaired. We apologise for the service interruption.
Posted 4 years ago. Jan 26, 2021 - 04:25 UTC

Investigating

We are currently investigating a downtime of our Git repository host. We've contacted the data centre and are waiting for their response.
Posted 4 years ago. Jan 25, 2021 - 23:41 UTC