Limited availability

Incident Report for freistilbox

Resolved

The downtime was caused by a short cloud infrastructure outage. All services resumed operation by themselves.
Posted 2 years ago. Feb 13, 2023 - 15:05 UTC

Investigating

We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted 2 years ago. Feb 13, 2023 - 10:27 UTC
This incident affected: freistilbox clusters.