This incident has been resolved. We are going to review it and publish a report on https://www.freistil.it/blog.
Posted Jan 02, 2020 - 16:47 UTC
Monitoring
The core router has been reactivated again and network issues are gone since. We are continuing to monitor everything closely.
Posted Jan 02, 2020 - 13:40 UTC
Identified
After the outage of a core router, network is performing at a degraded rate. This results in a few websites being affected and running in timeoutes. While datacenter staff is continuing to fix the underlying issues, we are implementing workarounds to improve the situation.
Posted Jan 02, 2020 - 12:15 UTC
Update
We have noticed limited availability issues that affect a few customers following the network outage. We are analysing the situation and are going to update this incident soon.
Posted Jan 02, 2020 - 11:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2020 - 11:20 UTC
Identified
Parts of our infrastructure are affected by a network outage. While data centre staff is busy resolving the problem, we are working on ways to mitigate its impact.
Posted Jan 02, 2020 - 10:46 UTC
Investigating
We are currently experiencing a network-related outage that is affecting almost all services. It is our highest priority right now and we hope to have it resolved as soon as possible.
We will update this post as soon as we have more information.
Posted Jan 02, 2020 - 10:43 UTC
This incident affected: Network and freistilbox clusters.