Degraded database performance on db9
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 20:19 UTC
Monitoring
We have identified a database causing high CPU load and resolved the issue by moving it to a different database cluster.

We keep monitoring the situation.
Posted Nov 04, 2019 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 15:29 UTC
Investigating
We have identified perfomance issues on database cluster db9 that affect a few customers.

We are analysing the situation and are going to update this incident soon.
Posted Nov 04, 2019 - 15:29 UTC
This incident affected: freistilbox clusters and Database clusters.