Limited availability
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 09:51 UTC
Identified
We switch operation to the standby database node which restored operation. We are working on a fix on the stalled node.
Posted Dec 22, 2023 - 09:21 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Dec 22, 2023 - 09:14 UTC
This incident affected: freistilbox clusters and Database clusters.