System automation stopped
Incident Report for freistilbox
Resolved
The interruption has finished, all systems are fully operational again.
Posted Jan 08, 2017 - 13:41 UTC
Identified
Due to a service interruption of an external service, we needed to disable our system automation software in order to prevent our machines from running out of ressources. The only effect this has at the moment is that changes our customers do in the dashboard are not rolled out to our servers. This affects things like SSH-Keys, new created sites, and alterations on domain names on existing sites. We apologize for any inconvenience and inform you when everything is working again.
Posted Jan 08, 2017 - 13:37 UTC