Service has been restored fully and this incident has been resolved. We apologise for the service disruption and any website downtime.
Posted Apr 24, 2020 - 07:09 UTC
Monitoring
Our data centre replaced a faulty network component and restored normal network operation. We keep monitoring the situation.
Posted Apr 24, 2020 - 06:54 UTC
Identified
Our data centre just notified us about a network issue affecting a large number of systems. We keep investigating possible mitigation measures.
Posted Apr 24, 2020 - 06:36 UTC
Investigating
We are currently experiencing an outage that is affecting a large number of services. This incident is our highest priority right now and we hope to have it resolved as soon as possible.
We will update this post as soon as we have more information.