Partial network outage
Incident Report for freistilbox
Resolved
The router outage has been resolved. We're sorry about the disruption.
Posted Jul 04, 2024 - 09:30 UTC
Monitoring
We were able to restore operation of the affected websites by switching to a standby edge server located in a different network segment. The router outage is still being handled by data centre staff, and we keep monitoring the situation.
Posted Jul 04, 2024 - 08:32 UTC
Investigating
Parts of our infrastructure are affected by a network outage at our data centre. We are working on mitigating the problem and will update this notification as the incident progresses.
Posted Jul 04, 2024 - 08:22 UTC
This incident affected: Network.