Major outage
Incident Report for freistilbox
Resolved
All external and internal services are fully functional again.
Posted Jul 25, 2020 - 04:43 UTC
Identified
An outage at our domain registrar and DNS operator EPAG was causing connection failures for our internal and external services. While the issue seems to subside at the moment, we keep monitoring the situation.
Posted Jul 25, 2020 - 04:21 UTC
Investigating
We are currently experiencing an outage that is affecting a large number of services. This incident is our highest priority right now and we hope to have it resolved as soon as possible.

We will update this post as soon as we have more information.
Posted Jul 25, 2020 - 03:51 UTC
This incident affected: DNS.