Dashboard unavailable
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 08:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 06:14 UTC
Investigating
The freistilbox dashboard is currently unavailable. We are currently investigating this issue.

The operation of your web applications is not affected by this.
Posted Sep 17, 2021 - 06:09 UTC