Limited availability
Incident Report for freistilbox
Resolved
All systems are operational again.
Posted Feb 13, 2017 - 11:26 UTC
Monitoring
All systems are operational again. We're closely monitoring the situation.
Posted Feb 13, 2017 - 11:23 UTC
Identified
One of our virtualisation servers had to be rebootet and is running again.
Posted Feb 13, 2017 - 11:19 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Feb 13, 2017 - 11:17 UTC