Cron service partially unavailable
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Nov 09, 2017 - 17:44 UTC
Monitoring
A fix has been implemented and service has been restored. We are closely monitoring the situation.
Posted Nov 09, 2017 - 11:30 UTC
Identified
We have identified extreme memory usage as a cause.

We are currently implementing a fix to prevent this overload.
Posted Nov 09, 2017 - 09:39 UTC
Investigating
Because of a resource exhaustion of as of now unkown cause, we had to temporarily disable cron functionality for the following clusters: c56,c58,c63,c70,c74,c86,c102,c146,c147,c148,c149,c150,c151,c152,c153,c155,c157,c158,c163,c166,c167,c168,c169

We have escalated this issue to 2nd-level support who will handle it during office hours today. We apologise for this service interruption and will make sure to resolve it as quickly as possible.
Posted Nov 09, 2017 - 05:30 UTC