Database load issues
Incident Report for freistilbox
Resolved
We were able to resolve the database performance issue in the morning by switching to the standby node of the affected database cluster, and we've switched back to the main node successfully about an hour ago. Our investigation results indicate that the network maintenance last night caused a query backlog so serious that the database wasn't able to catch up. In this context, we've got in contact with a number of customers whose database queries had been putting substantial strain on the database. We're happy that we've restored normal operation and apologise for any disruption.
Posted Dec 13, 2018 - 21:30 UTC
Investigating
Our database cluster db12 is running under heavy load at the moment. We're investigating the issue and will update this incident when we have new information.
Posted Dec 13, 2018 - 08:22 UTC
This incident affected: Database clusters.