Limited availability
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2018 - 10:56 UTC
Update
One of our database clusters suffered from overload. We're switching operation to the standby node and will be back with an update.
Posted Nov 09, 2018 - 10:44 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Nov 09, 2018 - 10:39 UTC
This incident affected: Database clusters.