Network issues
Incident Report for freistilbox
Resolved
Our data center provider informed us that the problem is solved. All components are fully operational again.
Posted Sep 15, 2016 - 10:01 UTC
Update
We still have not received any updates from our data center provider yet. We cannot see any issues at the moment. We're closely monitoring the situation and will give you further notice in 30 minutes.
Posted Sep 15, 2016 - 08:54 UTC
Update
We have not received any updates from our data center provider yet. We cannot see any issues at the moment. We're closely monitoring the situation and will give you further notice in 30 minutes.
Posted Sep 15, 2016 - 08:14 UTC
Update
Our data centre provider reported a router outage that is independent of the hardware issue we mentioned earlier. We will update this report within the next 20 minutes.
Posted Sep 15, 2016 - 07:46 UTC
Update
Unfortunately, the issue seems to persist. We will update this report as soon as we have new insight.
Posted Sep 15, 2016 - 07:31 UTC
Monitoring
Data center support reports that a faulty network component was the cause of the issues. They replaced the component to fix the issue.
Our monitoring and metrics tell us that all sites are back to normal operation. We are still keeping a close eye on the issue.

Please let us know immediately if you are still experiencing any problems.
Posted Sep 15, 2016 - 06:30 UTC
Identified
Degraded network performance affects parts of our infrastructure. We have contacted data centre support and are working with them to get the problem resolved.
Posted Sep 15, 2016 - 05:55 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Sep 15, 2016 - 05:23 UTC