Announcement box migration
Incident Report for freistilbox
Resolved
This was intended as maintenance window announcement, and not as an incident. Sorry for the confusion, we'll fix this.
Posted Jan 08, 2018 - 14:32 UTC
Identified
We are currently in the process of migrating web and shell boxes to new servers for maintenance.

The next batch of servers is going to be switched on 11.01.2018 during office hours (8am - 3pm UTC).

During this migration the IP address of each box is going to change. If you are affected by this address change (e.g. if it is whitelisted on a firewall), please contact our support team: http://www.freistilbox.com/docs/support/

The affected clusters for this batch are:

* c61
* c69
* c75
* c82
* c84
* c92
* c94
* c97
* c100
* c114
* c116
* c124
* c125
* c127
* c128
Posted Jan 08, 2018 - 13:59 UTC