System automation interruption
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Feb 19, 2017 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2017 - 13:11 UTC
Identified
Due to a service interruption of an external service, we needed to disable our system automation software.

This impairs changes our customers do in the dashboard so they are not rolled out to our servers. Changes to SSH keys, domain names or creating new sites don't take effect for now.

We apologize for any inconvenience and will update this issue as soon as possible.
Posted Feb 19, 2017 - 11:29 UTC