Git repository outage
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Aug 29, 2016 - 11:33 UTC
Monitoring
A defective hardware component caused the outages. Datacenter support replaced it and the system is up and running.
Posted Aug 29, 2016 - 09:33 UTC
Identified
To run hardware checks the system is going to be offline for about 30 minutes.

If you need to run urgent deployments, please contact support@freistilbox.com so we can help.
Posted Aug 29, 2016 - 08:37 UTC
Investigating
The infrastructure running our Git repositories is behaving unreliably. This can impact new deployments. We're investigating the cause.
Posted Aug 29, 2016 - 07:30 UTC