Limited availability for some shell boxes
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Dec 12, 2017 - 12:28 UTC
Identified
We have noticed limited availability issues for shell boxes running on one physical host.

We had to reboot the host and are starting up the boxes again.
Posted Dec 12, 2017 - 12:14 UTC