Limited availability
Incident Report for freistilbox
Resolved
A shared server failed and had to be rebooted, which took an unsusually long time. Only a few customers were affected. Incident resolved.
Posted Jan 16, 2018 - 11:05 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Jan 16, 2018 - 11:00 UTC