System automation interruption
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Jul 03, 2018 - 13:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2018 - 11:01 UTC
Identified
Due to a network issues our system automation software is not working at the moment.

This impairs changes our customers do in the dashboard so they are not rolled out to our servers. Changes to SSH keys, domain names or creating new sites don't take effect for now.

We apologize for any inconvenience and will update this issue as soon as possible.
Posted Jul 03, 2018 - 10:37 UTC