Limited availability
Incident Report for freistilbox
Resolved
We restored operation on the active node and the service is operating normally.
Posted Mar 27, 2017 - 09:13 UTC
Identified
The active database of one database cluster is overloaded. We switch to the standby server which is taking over the workload right now. Sites are coming back up.
Posted Mar 27, 2017 - 07:51 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Mar 27, 2017 - 07:45 UTC