Database connection issues db14
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 21:31 UTC
Investigating
One of our database clusters (db14) is experiencing infrequent connection timeouts for a limited number of clients.
This happens very infrequently and not to all customers using db14, in fact only a very small set.

We are currently investigating the underlying issues, but as this happens only very infrequently and the "obvious" places to look have been checked and deemed OK, this might take a while for us to find the solution.

This is to inform you that we are actively looking into this, we will update here as soon as we have relevant news.

Best regards,
Simon
Posted Aug 20, 2018 - 12:57 UTC
This incident affected: Database clusters.