Limited availability
Incident Report for freistilbox
Resolved
The issue has been fully resolved.
Posted Jun 21, 2017 - 01:47 UTC
Monitoring
We had limited availability issues that affected very few customers' shellboxes. The problem has been resolved and we are monitoring the situation.
Posted Jun 21, 2017 - 01:36 UTC