Network issues for russian visitors
Incident Report for freistilbox
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 21:33 UTC
Identified
Our datacenter provider has informed us that they
"[..] have noticed that Russian users can not reach IP addresses from range 178.63.0.0/16.
This seems to be due to a blocking by the Russian Federation.
We are trying to find a solution but this may take some time since we have no influence on the blocking."

We will inform you when this issue is resolved, for step-by-step updates please see the source: https://www.hetzner-status.de/en.html#8560
Posted Apr 19, 2018 - 19:17 UTC