Limited availability of shell boxes
Incident Report for freistilbox
Resolved
All except one shell box are back to normal operation now. We are in contact with the customer and are resolving the issue for them at the moment.
Posted Mar 13, 2018 - 14:53 UTC
Identified
We have noticed limited availability of shell boxes that affect a few customers.
Web applications are not affected and working.

We are analysing the situation and are going to update this incident soon.
Posted Mar 13, 2018 - 12:48 UTC