Limited availability
Incident Report for freistilbox
Resolved
The issue has been solved.
Posted Feb 14, 2018 - 15:51 UTC
Monitoring
The issue has been solved, we're still closely monitoring the situation.
Posted Feb 14, 2018 - 14:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2018 - 13:51 UTC
Investigating
We have noticed limited availability issues that affect a few customers. We are analysing the situation and are going to update this incident soon.
Posted Feb 14, 2018 - 13:49 UTC