Support ticket system outage
Incident Report for freistilbox
Resolved
The affected services seem to be recovering. When in doubt, email us at support@freistilbox.com.
Posted Oct 21, 2016 - 17:11 UTC
Update
Well, crap. Intercom is affected by the same DNS outage, so our support chat won't work properly either. Looks like an email to support@freistilbox.com is the best way to reach us at the moment.
Posted Oct 21, 2016 - 16:54 UTC
Identified
Our ticket system is offline because Zendesk.com DNS is suffering from an attack. To contact our ops team, please use the chat button on the freistilbox Dashboard.
Posted Oct 21, 2016 - 16:37 UTC